You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
424 B
12 lines
424 B
--- cmark/CMakeLists.txt.orig 2024-06-11 14:38:17.531997089 -0500
|
|
+++ cmark/CMakeLists.txt 2024-06-11 14:38:24.161433974 -0500
|
|
@@ -22,6 +22,8 @@
|
|
|
|
set(CMAKE_INCLUDE_CURRENT_DIR YES)
|
|
|
|
+set(CMAKE_POSITION_INDEPENDENT_CODE ON)
|
|
+
|
|
option(CMARK_FUZZ_QUADRATIC "Build quadratic fuzzing harness" OFF)
|
|
option(CMARK_LIB_FUZZER "Build libFuzzer fuzzing harness" OFF)
|
|
option(CMARK_THREADING "Add locks around static accesses" OFF)
|