You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
21 lines
686 B
21 lines
686 B
diff -Naur shapelib-1.3.0b2/contrib/Makefile shapelib-1.3.0b2.mod/contrib/Makefile
|
|
--- shapelib-1.3.0b2/contrib/Makefile 2010-01-04 06:08:02.000000000 +0200
|
|
+++ shapelib-1.3.0b2.mod/contrib/Makefile 2010-05-19 23:42:22.000000000 +0300
|
|
@@ -32,7 +32,7 @@
|
|
shpdata: shpdata.c $(SHPGOBJ)
|
|
$(CC) $(CFLAGS) shpdata.c ${SHPOBJ} $(LINKOPT) $(GEOOBJ) -o shpdata
|
|
|
|
-shpinfo: shpinfo.c $(SHPOBJ)
|
|
+shpinfo: shpinfo.c $(SHPGOBJ)
|
|
$(CC) $(CFLAGS) shpinfo.c ${SHPOBJ} $(LINKOPT) $(GEOOBJ) -o shpinfo
|
|
|
|
shpfix: shpfix.c $(SHPOBJ)
|
|
@@ -64,3 +64,7 @@
|
|
|
|
testproj:
|
|
tests/shpproj.sh
|
|
+
|
|
+install: all
|
|
+ install dbfcat dbfinfo shpcat shpcentrd shpdata shpdxf shpfix shpinfo shpwkb shpproj \
|
|
+ $(bindir)
|