You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
24 lines
653 B
24 lines
653 B
From ee32527d50599ca78b18f64e016589489e598763 Mon Sep 17 00:00:00 2001
|
|
From: tigro <tigro@msvsphere-os.ru>
|
|
Date: Fri, 23 Aug 2024 15:52:31 +0300
|
|
Subject: [PATCH 4/4] Use gcc flags
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 1961f1b..744e4c3 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,5 +1,5 @@
|
|
CC=gcc
|
|
-OPT=$(CFLAGS) -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE
|
|
+OPT=$(CFLAGS) $(CPPFLAGS) -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE $(LDFLAGS)
|
|
OPT_MOD=-D__KERNEL__ -DMODULE -fomit-frame-pointer -fno-strict-aliasing -pipe -mpreferred-stack-boundary=2
|
|
#LD_MOD=-r
|
|
prefix = /usr
|
|
--
|
|
2.46.0
|
|
|