You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
22 lines
667 B
22 lines
667 B
--- screen-4.0.2/configure.in.lib64 2006-02-27 09:48:58.000000000 +0100
|
|
+++ screen-4.0.2/configure.in 2006-02-27 09:49:25.000000000 +0100
|
|
@@ -871,8 +871,16 @@
|
|
dnl **** loadav ****
|
|
dnl
|
|
AC_CHECKING(for libutil(s))
|
|
-test -f /usr/lib/libutils.a && LIBS="$LIBS -lutils"
|
|
-test -f /usr/lib/libutil.a && LIBS="$LIBS -lutil"
|
|
+if test -f /usr/lib/libutils.a; then
|
|
+ LIBS="$LIBS -lutils";
|
|
+elif test -f /usr/lib64/libutils.a; then
|
|
+ LIBS="$LIBS -lutils";
|
|
+fi
|
|
+if test -f /usr/lib/libutil.a; then
|
|
+ LIBS="$LIBS -lutil";
|
|
+elif test -f /usr/lib64/libutil.a; then
|
|
+ LIBS="$LIBS -lutil"
|
|
+fi
|
|
|
|
AC_CHECKING(getloadavg)
|
|
AC_TRY_LINK(,[getloadavg((double *)0, 0);],
|