You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
44 lines
1003 B
44 lines
1003 B
--- rustc-beta-src/Cargo.lock.orig 2022-09-24 10:20:14.000000000 -0700
|
|
+++ rustc-beta-src/Cargo.lock 2022-10-04 10:26:35.490270607 -0700
|
|
@@ -1971,7 +1971,6 @@
|
|
dependencies = [
|
|
"cc",
|
|
"libc",
|
|
- "libssh2-sys",
|
|
"libz-sys",
|
|
"openssl-sys",
|
|
"pkg-config",
|
|
@@ -2004,20 +2003,6 @@
|
|
]
|
|
|
|
[[package]]
|
|
-name = "libssh2-sys"
|
|
-version = "0.2.23"
|
|
-source = "registry+https://github.com/rust-lang/crates.io-index"
|
|
-checksum = "b094a36eb4b8b8c8a7b4b8ae43b2944502be3e59cd87687595cf6b0a71b3f4ca"
|
|
-dependencies = [
|
|
- "cc",
|
|
- "libc",
|
|
- "libz-sys",
|
|
- "openssl-sys",
|
|
- "pkg-config",
|
|
- "vcpkg",
|
|
-]
|
|
-
|
|
-[[package]]
|
|
name = "libz-sys"
|
|
version = "1.1.3"
|
|
source = "registry+https://github.com/rust-lang/crates.io-index"
|
|
--- rustc-beta-src/vendor/git2/Cargo.toml.orig 2022-10-04 10:26:35.490270607 -0700
|
|
+++ rustc-beta-src/vendor/git2/Cargo.toml 2022-10-04 10:28:14.002187686 -0700
|
|
@@ -58,9 +58,7 @@
|
|
|
|
[features]
|
|
default = [
|
|
- "ssh",
|
|
"https",
|
|
- "ssh_key_from_memory",
|
|
]
|
|
https = [
|
|
"libgit2-sys/https",
|