You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-zstd/zstd-fix-metadata.diff

24 lines
813 B

--- zstd-0.9.2+zstd.1.5.1/Cargo.toml 1970-01-01T00:00:01+00:00
+++ zstd-0.9.2+zstd.1.5.1/Cargo.toml 2022-01-07T19:00:51.739051+00:00
@@ -12,9 +12,9 @@
[package]
edition = "2018"
name = "zstd"
-version = "0.9.2+zstd.1.5.1"
+version = "0.9.2"
authors = ["Alexandre Bury <alexandre.bury@gmail.com>"]
-exclude = ["assets/*.zst"]
+exclude = ["/assets/", "/appveyor.yml", "/rustfmt.toml"]
description = "Binding for the zstd compression library."
documentation = "https://docs.rs/zstd"
readme = "Readme.md"
@@ -44,7 +44,7 @@
arrays = ["zstd-safe/arrays"]
bindgen = ["zstd-safe/bindgen"]
debug = ["zstd-safe/debug"]
-default = ["legacy", "arrays"]
+default = ["legacy", "arrays", "bindgen", "pkg-config"]
experimental = ["zstd-safe/experimental"]
legacy = ["zstd-safe/legacy"]
no_asm = ["zstd-safe/no_asm"]