- Patch out the zopfli binary, which conflicts with the one provided by the zopfli package Signed-off-by: Benjamin A. Beasley <code@musicinmybrain.net>epel10
parent
2c9c82ddd1
commit
263150e806
@ -1,2 +1,3 @@
|
||||
/zopfli-0.4.0.crate
|
||||
/zopfli-0.5.0.crate
|
||||
/zopfli-0.8.0.crate
|
||||
|
@ -0,0 +1,4 @@
|
||||
[features]
|
||||
hide = [
|
||||
"nightly"
|
||||
]
|
@ -1 +1 @@
|
||||
SHA512 (zopfli-0.5.0.crate) = f8ea69c3aea08a53851e177e3579c46076271d28f6fe2da55ebd46a5f6d918afd084c0dc372313f4a06798ceb35adb577ce30bf272f273b842ba95172be3c9ec
|
||||
SHA512 (zopfli-0.8.0.crate) = 3b788f0ca94a106ce690764d081bf277eddb364b07287c33be3855fdc63bd583b5e8aac95b709833b4ec4a8f153e7e1ea822b09da23d5db777137bc1dd49e17c
|
||||
|
@ -1,8 +1,24 @@
|
||||
--- zopfli-0.5.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ zopfli-0.5.0/Cargo.toml 2022-01-17T22:21:57.128813+00:00
|
||||
@@ -35,4 +35,4 @@
|
||||
version = "2"
|
||||
--- zopfli-0.8.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ zopfli-0.8.0/Cargo.toml 2024-01-22T17:28:52.493168+00:00
|
||||
@@ -25,20 +25,13 @@
|
||||
]
|
||||
license = "Apache-2.0"
|
||||
repository = "https://github.com/zopfli-rs/zopfli"
|
||||
+autobins = false
|
||||
|
||||
[dependencies.typed-arena]
|
||||
-version = "2"
|
||||
+version = "1.7"
|
||||
[package.metadata.docs.rs]
|
||||
cargo-args = ["--all-features"]
|
||||
|
||||
[profile.release]
|
||||
debug = 2
|
||||
-
|
||||
-[[bin]]
|
||||
-name = "zopfli"
|
||||
-required-features = [
|
||||
- "std",
|
||||
- "gzip",
|
||||
- "zlib",
|
||||
-]
|
||||
|
||||
[dependencies.crc32fast]
|
||||
version = "1.3.2"
|
||||
|
Loading…
Reference in new issue