You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
29 lines
542 B
29 lines
542 B
--- z-base-32-0.1.3/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ z-base-32-0.1.3/Cargo.toml 2023-12-14T12:00:29.111751+00:00
|
|
@@ -26,21 +26,13 @@
|
|
categories = ["encoding"]
|
|
license = "MIT"
|
|
repository = "https://github.com/matusf/z-base-32"
|
|
+exclude = [
|
|
+ "/pyproject.toml",
|
|
+ "/test.py",
|
|
+]
|
|
|
|
[lib]
|
|
name = "zbase32"
|
|
-crate-type = [
|
|
- "cdylib",
|
|
- "rlib",
|
|
-]
|
|
-
|
|
-[dependencies.pyo3]
|
|
-version = "0.20.0"
|
|
-features = ["extension-module"]
|
|
-optional = true
|
|
|
|
[dev-dependencies.quickcheck]
|
|
version = "1"
|
|
-
|
|
-[features]
|
|
-python = ["pyo3"]
|