parent
1c02a7575f
commit
d15ec0acb7
@ -0,0 +1,6 @@
|
||||
[DEFAULT]
|
||||
unwanted-features =
|
||||
compiler_builtins
|
||||
core
|
||||
std
|
||||
rustc-dep-of-std
|
@ -1 +1 @@
|
||||
SHA512 (unicode-width-0.1.9.crate) = 0f5ec46c57e3b5e50cb8430c89db8d9c129e80ca11a9c398b5312bfe95001e19ca3efbfeb01c3ac09c4ce7e26c6ee1f352f7e114ecef78cefd68c54d2d50f5f4
|
||||
SHA512 (unicode-width-0.1.10.crate) = 9836a8d489d18ea1ecfe1957ed6d5da7dce825e138cd1848aef093fa8d2eb83fcf01eabb1a2446df4f5ede4e67316e9e81b5d58b59d4e8c5d67870e8fa5dca3b
|
||||
|
@ -1,34 +1,10 @@
|
||||
--- unicode-width-0.1.9/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ unicode-width-0.1.9/Cargo.toml 2021-09-27T18:09:03.420843+00:00
|
||||
@@ -13,7 +13,7 @@
|
||||
name = "unicode-width"
|
||||
version = "0.1.9"
|
||||
authors = ["kwantam <kwantam@gmail.com>", "Manish Goregaokar <manishsmail@gmail.com>"]
|
||||
-exclude = ["target/*", "Cargo.lock"]
|
||||
+exclude = ["target/*", "Cargo.lock", "/scripts/*"]
|
||||
description = "Determine displayed width of `char` and `str` types\naccording to Unicode Standard Annex #11 rules.\n"
|
||||
homepage = "https://github.com/unicode-rs/unicode-width"
|
||||
documentation = "https://unicode-rs.github.io/unicode-width"
|
||||
@@ -21,22 +21,8 @@
|
||||
keywords = ["text", "width", "unicode"]
|
||||
license = "MIT/Apache-2.0"
|
||||
repository = "https://github.com/unicode-rs/unicode-width"
|
||||
-[dependencies.compiler_builtins]
|
||||
-version = "0.1"
|
||||
-optional = true
|
||||
-
|
||||
-[dependencies.core]
|
||||
-version = "1.0"
|
||||
-optional = true
|
||||
-package = "rustc-std-workspace-core"
|
||||
-
|
||||
-[dependencies.std]
|
||||
-version = "1.0"
|
||||
-optional = true
|
||||
-package = "rustc-std-workspace-std"
|
||||
|
||||
[features]
|
||||
bench = []
|
||||
default = []
|
||||
no_std = []
|
||||
-rustc-dep-of-std = ["std", "core", "compiler_builtins"]
|
||||
--- unicode-width-0.1.10/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ unicode-width-0.1.10/Cargo.toml 2022-10-05T12:49:14.698922+00:00
|
||||
@@ -19,6 +19,7 @@
|
||||
exclude = [
|
||||
"target/*",
|
||||
"Cargo.lock",
|
||||
+ "/scripts/*",
|
||||
]
|
||||
description = """
|
||||
Determine displayed width of `char` and `str` types
|
||||
|
Loading…
Reference in new issue