parent
721ff9f325
commit
a6bab3f536
@ -1 +1 @@
|
||||
SHA512 (tokio-native-tls-0.3.0.crate) = a8aa7586f15a3347ba9152497db84a098e751797c06df1a75d9b108689e14d6692b4efc6e5b49b5bf8f8fdb3bfc4f1157f56b3b0c9d9e753a8b31a61e65dfc4d
|
||||
SHA512 (tokio-native-tls-0.3.1.crate) = bda2e77671e030a021f628ad760b3fbdc26e7483a5f9ef6c6892ae0fc38b538d52d527805c020d578079896d50fff0bbc036a87cc91604904840d5b7dc181914
|
||||
|
@ -0,0 +1,25 @@
|
||||
--- tokio-native-tls-0.3.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ tokio-native-tls-0.3.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
@@ -74,22 +74,3 @@
|
||||
[target."cfg(all(not(target_os = \"macos\"), not(windows), not(target_os = \"ios\")))".dev-dependencies.openssl]
|
||||
version = "0.10"
|
||||
|
||||
-[target."cfg(any(target_os = \"macos\", target_os = \"ios\"))".dev-dependencies.security-framework]
|
||||
-version = "0.2"
|
||||
-
|
||||
-[target."cfg(windows)".dev-dependencies.schannel]
|
||||
-version = "0.1"
|
||||
-
|
||||
-[target."cfg(windows)".dev-dependencies.winapi]
|
||||
-version = "0.3"
|
||||
-features = [
|
||||
- "lmcons",
|
||||
- "basetsd",
|
||||
- "minwinbase",
|
||||
- "minwindef",
|
||||
- "ntdef",
|
||||
- "sysinfoapi",
|
||||
- "timezoneapi",
|
||||
- "wincrypt",
|
||||
- "winerror",
|
||||
-]
|
@ -1,22 +1,12 @@
|
||||
--- tokio-native-tls-0.3.0/Cargo.toml 2020-12-24T17:24:00+00:00
|
||||
+++ tokio-native-tls-0.3.0/Cargo.toml 2021-03-06T22:43:16.388259+00:00
|
||||
@@ -21,6 +21,7 @@
|
||||
categories = ["asynchronous", "network-programming"]
|
||||
license = "MIT"
|
||||
repository = "https://github.com/tokio-rs/tls"
|
||||
+exclude = ["/scripts"]
|
||||
[package.metadata.docs.rs]
|
||||
all-features = true
|
||||
[dependencies.native-tls]
|
||||
@@ -54,11 +55,3 @@
|
||||
--- tokio-native-tls-0.3.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ tokio-native-tls-0.3.1/Cargo.toml 2023-02-09T13:57:42.580889+00:00
|
||||
@@ -68,9 +68,6 @@
|
||||
version = "0.6.0"
|
||||
features = ["full"]
|
||||
|
||||
-[features]
|
||||
-vendored = ["native-tls/vendored"]
|
||||
-
|
||||
[target."cfg(all(not(target_os = \"macos\"), not(windows), not(target_os = \"ios\")))".dev-dependencies.openssl]
|
||||
version = "0.10"
|
||||
-[target."cfg(any(target_os = \"macos\", target_os = \"ios\"))".dev-dependencies.security-framework]
|
||||
-version = "0.2"
|
||||
-[target."cfg(windows)".dev-dependencies.schannel]
|
||||
-version = "0.1"
|
||||
-
|
||||
-[target."cfg(windows)".dev-dependencies.winapi]
|
||||
-version = "0.3"
|
||||
-features = ["lmcons", "basetsd", "minwinbase", "minwindef", "ntdef", "sysinfoapi", "timezoneapi", "wincrypt", "winerror"]
|
||||
|
||||
|
Loading…
Reference in new issue