You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
20 lines
601 B
20 lines
601 B
--- time-0.2.9/Cargo.toml 2020-03-13T22:11:48+00:00
|
|
+++ time-0.2.9/Cargo.toml 2020-04-17T23:43:19.893407+00:00
|
|
@@ -55,15 +55,7 @@
|
|
default = ["deprecated", "std"]
|
|
deprecated = []
|
|
panicking-api = []
|
|
-std = ["libc", "winapi", "stdweb", "standback/std"]
|
|
-[target."cfg(cargo_web)".dependencies.stdweb]
|
|
-version = "0.4"
|
|
-optional = true
|
|
-default-features = false
|
|
+std = ["libc", "standback/std"]
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2"
|
|
optional = true
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
-version = "0.3"
|
|
-features = ["minwinbase", "minwindef", "timezoneapi"]
|
|
-optional = true
|