You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
20 lines
618 B
20 lines
618 B
--- time-0.2.23/Cargo.toml 2020-11-17T22:14:14+00:00
|
|
+++ time-0.2.23/Cargo.toml 2020-11-19T13:09:43.209246+00:00
|
|
@@ -64,15 +64,7 @@
|
|
default = ["deprecated", "std"]
|
|
deprecated = []
|
|
panicking-api = []
|
|
-std = ["libc", "winapi", "stdweb", "standback/std"]
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.stdweb]
|
|
-version = "0.4"
|
|
-optional = true
|
|
-default-features = false
|
|
+std = ["libc", "standback/std"]
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2"
|
|
optional = true
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
-version = "0.3"
|
|
-features = ["minwinbase", "minwindef", "timezoneapi"]
|
|
-optional = true
|