You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
28 lines
740 B
28 lines
740 B
--- time-0.3.31/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ time-0.3.31/Cargo.toml 2024-01-08T19:44:39.946955+00:00
|
|
@@ -169,18 +169,7 @@
|
|
"alloc",
|
|
"deranged/std",
|
|
]
|
|
-wasm-bindgen = ["dep:js-sys"]
|
|
-
|
|
-[target."cfg(__ui_tests)".dev-dependencies.trybuild]
|
|
-version = "1.0.68"
|
|
-
|
|
-[target."cfg(all(target_family = \"wasm\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dependencies.js-sys]
|
|
-version = "0.3.58"
|
|
-optional = true
|
|
-
|
|
-[target."cfg(bench)".dev-dependencies.criterion]
|
|
-version = "0.5.1"
|
|
-default-features = false
|
|
+wasm-bindgen = []
|
|
|
|
[target."cfg(target_family = \"unix\")".dependencies.libc]
|
|
version = "0.2.98"
|
|
@@ -274,3 +263,4 @@
|
|
[lints.rustdoc]
|
|
private-doc-tests = "warn"
|
|
unescaped-backticks = "warn"
|
|
+
|