You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
22 lines
786 B
22 lines
786 B
--- test-case-1.2.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ test-case-1.2.1/Cargo.toml 2021-11-02T20:50:35.711276+00:00
|
|
@@ -15,7 +15,7 @@
|
|
version = "1.2.1"
|
|
authors = ["Marcin Sas-Szymanski <marcin.sas-szymanski@anixe.pl>", "Wojciech Polak <frondeus@gmail.com>", "Łukasz Biel <lukasz.p.biel@gmail.com>"]
|
|
build = "build.rs"
|
|
-exclude = ["tests/snapshots/**/*"]
|
|
+exclude = ["/ci", "/publish.sh", "README.tpl", "tests/snapshots/**/*"]
|
|
description = "Provides #[test_case(...)] procedural macro attribute for generating parametrized test cases easily"
|
|
documentation = "https://docs.rs/test-case"
|
|
readme = "README.md"
|
|
@@ -29,9 +29,6 @@
|
|
doctest = false
|
|
proc-macro = true
|
|
|
|
-[[test]]
|
|
-name = "acceptance"
|
|
-path = "tests/acceptance_tests.rs"
|
|
[dependencies.cfg-if]
|
|
version = "1.0.0"
|
|
|