You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
22 lines
786 B
22 lines
786 B
--- test-case-1.2.0/Cargo.toml 2021-06-27T09:59:46+00:00
|
|
+++ test-case-1.2.0/Cargo.toml 2021-08-29T22:28:23.811117+00:00
|
|
@@ -16,7 +16,7 @@
|
|
version = "1.2.0"
|
|
authors = ["Marcin Sas-Szymanski <marcin.sas-szymanski@anixe.pl>", "Wojciech Polak <frondeus@gmail.com>", "Łukasz Biel <lukasz.p.biel@gmail.com>"]
|
|
build = "build.rs"
|
|
-exclude = ["tests/snapshots/**/*"]
|
|
+exclude = ["/ci", "/publish.sh", "README.tpl", "tests/snapshots/**/*"]
|
|
description = "Provides #[test_case(...)] procedural macro attribute for generating parametrized test cases easily"
|
|
documentation = "https://docs.rs/test-case"
|
|
readme = "README.md"
|
|
@@ -30,9 +30,6 @@
|
|
doctest = false
|
|
proc-macro = true
|
|
|
|
-[[test]]
|
|
-name = "acceptance"
|
|
-path = "tests/acceptance_tests.rs"
|
|
[dependencies.cfg-if]
|
|
version = "1.0.0"
|
|
|