You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
37 lines
1.1 KiB
37 lines
1.1 KiB
--- term_size-0.3.1/Cargo.toml 1970-01-01T01:00:00+01:00
|
|
+++ term_size-0.3.1/Cargo.toml 2018-10-27T12:26:53.038444+02:00
|
|
@@ -14,7 +14,7 @@
|
|
name = "term_size"
|
|
version = "0.3.1"
|
|
authors = ["Kevin K. <kbknapp@gmail.com>", "Benjamin Sago <ogham@bsago.me>"]
|
|
-exclude = []
|
|
+exclude = ["/.clog.toml", "/.travis.yml", "/appveyor.yml", "/index.html", "/justfile"]
|
|
description = "functions for determining terminal sizes and dimensions"
|
|
documentation = "https://kbknapp.github.io/term_size-rs"
|
|
readme = "README.md"
|
|
@@ -59,24 +59,13 @@
|
|
debug = false
|
|
debug-assertions = false
|
|
rpath = false
|
|
-[dependencies.clippy]
|
|
-version = "~0.0.112"
|
|
-optional = true
|
|
|
|
[features]
|
|
debug = []
|
|
default = []
|
|
-lints = ["clippy", "nightly"]
|
|
-nightly = []
|
|
-travis = ["lints", "nightly"]
|
|
unstable = []
|
|
[target."cfg(not(target_os = \"windows\"))".dependencies.libc]
|
|
version = "~0.2.20"
|
|
-[target."cfg(target_os = \"windows\")".dependencies.kernel32-sys]
|
|
-version = "~0.2.2"
|
|
-
|
|
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
|
|
-version = "~0.2.8"
|
|
[badges.appveyor]
|
|
repository = "kbknapp/term_size-rs"
|
|
|