You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
57 lines
1.2 KiB
57 lines
1.2 KiB
--- sysinfo-0.23.13/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ sysinfo-0.23.13/Cargo.toml 2022-07-21T09:06:18.427214+00:00
|
|
@@ -45,53 +45,13 @@
|
|
optional = true
|
|
|
|
[features]
|
|
-apple-app-store = ["apple-sandbox"]
|
|
-apple-sandbox = []
|
|
c-interface = []
|
|
debug = ["libc/extra_traits"]
|
|
default = ["multithread"]
|
|
multithread = ["rayon"]
|
|
-unknown-ci = []
|
|
|
|
[target."cfg(all(target_os = \"linux\", not(target_os = \"android\")))".dev-dependencies.tempfile]
|
|
version = "3.2"
|
|
|
|
-[target."cfg(any(target_os = \"macos\", target_os = \"ios\"))".dependencies.core-foundation-sys]
|
|
-version = "0.8"
|
|
-
|
|
[target."cfg(not(any(target_os = \"unknown\", target_arch = \"wasm32\")))".dependencies.libc]
|
|
version = "^0.2.112"
|
|
-
|
|
-[target."cfg(windows)".dependencies.ntapi]
|
|
-version = "0.3"
|
|
-
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
-version = "0.3.9"
|
|
-features = [
|
|
- "fileapi",
|
|
- "handleapi",
|
|
- "ifdef",
|
|
- "ioapiset",
|
|
- "minwindef",
|
|
- "pdh",
|
|
- "psapi",
|
|
- "synchapi",
|
|
- "sysinfoapi",
|
|
- "winbase",
|
|
- "winerror",
|
|
- "winioctl",
|
|
- "winnt",
|
|
- "oleauto",
|
|
- "wbemcli",
|
|
- "rpcdce",
|
|
- "combaseapi",
|
|
- "objidl",
|
|
- "powerbase",
|
|
- "netioapi",
|
|
- "lmcons",
|
|
- "lmaccess",
|
|
- "lmapibuf",
|
|
- "memoryapi",
|
|
- "shellapi",
|
|
- "std",
|
|
-]
|