You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
28 lines
609 B
28 lines
609 B
--- snapbox-0.6.7/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ snapbox-0.6.7/Cargo.toml 2024-06-04T13:09:32.031039+00:00
|
|
@@ -174,7 +174,6 @@
|
|
"dep:os_pipe",
|
|
"dep:wait-timeout",
|
|
"dep:libc",
|
|
- "dep:windows-sys",
|
|
]
|
|
color = [
|
|
"dep:anstream",
|
|
@@ -214,11 +213,6 @@
|
|
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2.137"
|
|
-optional = true
|
|
-
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
-version = "0.52.0"
|
|
-features = ["Win32_Foundation"]
|
|
optional = true
|
|
|
|
[lints.clippy]
|
|
@@ -287,3 +281,4 @@
|
|
unused_lifetimes = "warn"
|
|
unused_macro_rules = "warn"
|
|
unused_qualifications = "warn"
|
|
+
|