You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
28 lines
585 B
28 lines
585 B
--- snapbox-0.6.21/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ snapbox-0.6.21/Cargo.toml 2025-01-03T16:46:05.984831+00:00
|
|
@@ -190,7 +190,6 @@
|
|
"dep:os_pipe",
|
|
"dep:wait-timeout",
|
|
"dep:libc",
|
|
- "dep:windows-sys",
|
|
]
|
|
color = [
|
|
"dep:anstream",
|
|
@@ -230,11 +229,6 @@
|
|
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2.137"
|
|
-optional = true
|
|
-
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
-version = "0.59.0"
|
|
-features = ["Win32_Foundation"]
|
|
optional = true
|
|
|
|
[lints.clippy]
|
|
@@ -307,3 +301,4 @@
|
|
[lints.rust.rust_2018_idioms]
|
|
level = "warn"
|
|
priority = -1
|
|
+
|