You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
31 lines
809 B
31 lines
809 B
--- serde_derive-1.0.177/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ serde_derive-1.0.177/Cargo.toml 2023-07-27T23:42:25.563651+00:00
|
|
@@ -45,18 +45,18 @@
|
|
[lib]
|
|
proc-macro = true
|
|
|
|
+[dependencies.proc-macro2]
|
|
+version = "1"
|
|
+
|
|
+[dependencies.quote]
|
|
+version = "1"
|
|
+
|
|
+[dependencies.syn]
|
|
+version = "2.0.25"
|
|
+
|
|
[dev-dependencies.serde]
|
|
version = "1"
|
|
|
|
[features]
|
|
default = []
|
|
deserialize_in_place = []
|
|
-
|
|
-[target."cfg(not(all(target_arch = \"x86_64\", target_os = \"linux\", target_env = \"gnu\")))".dependencies.proc-macro2]
|
|
-version = "1"
|
|
-
|
|
-[target."cfg(not(all(target_arch = \"x86_64\", target_os = \"linux\", target_env = \"gnu\")))".dependencies.quote]
|
|
-version = "1"
|
|
-
|
|
-[target."cfg(not(all(target_arch = \"x86_64\", target_os = \"linux\", target_env = \"gnu\")))".dependencies.syn]
|
|
-version = "2.0.25"
|