You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
51 lines
1.5 KiB
51 lines
1.5 KiB
--- sequoia-openpgp-1.3.0/Cargo.toml 2021-06-08T09:54:24+00:00
|
|
+++ sequoia-openpgp-1.3.0/Cargo.toml 2021-06-22T10:03:03.567119+00:00
|
|
@@ -96,9 +96,6 @@
|
|
|
|
[dependencies.unicode-normalization]
|
|
version = "0.1.9"
|
|
-[dev-dependencies.criterion]
|
|
-version = "0.3.4"
|
|
-features = ["html_reports"]
|
|
|
|
[dev-dependencies.quickcheck]
|
|
version = "0.9"
|
|
@@ -117,37 +114,9 @@
|
|
compression = ["compression-deflate", "compression-bzip2"]
|
|
compression-bzip2 = ["bzip2", "buffered-reader/compression-bzip2"]
|
|
compression-deflate = ["flate2", "buffered-reader/compression-deflate"]
|
|
-crypto-cng = ["winapi", "win-crypto-ng", "ed25519-dalek", "num-bigint-dig"]
|
|
crypto-nettle = ["nettle"]
|
|
default = ["compression", "crypto-nettle"]
|
|
-[target."cfg(all(target_arch = \"wasm32\", target_os = \"unknown\"))".dependencies.chrono]
|
|
-version = "0.4.10"
|
|
-features = ["std"]
|
|
-default-features = false
|
|
-[target."cfg(windows)".dependencies.eax]
|
|
-version = "0.3"
|
|
|
|
-[target."cfg(windows)".dependencies.ed25519-dalek]
|
|
-version = "1"
|
|
-features = ["rand", "u64_backend"]
|
|
-optional = true
|
|
-default-features = false
|
|
-
|
|
-[target."cfg(windows)".dependencies.num-bigint-dig]
|
|
-version = "0.6"
|
|
-optional = true
|
|
-default-features = false
|
|
-
|
|
-[target."cfg(windows)".dependencies.win-crypto-ng]
|
|
-version = "0.4"
|
|
-features = ["rand", "block-cipher"]
|
|
-optional = true
|
|
-
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
-version = "0.3.8"
|
|
-features = ["bcrypt"]
|
|
-optional = true
|
|
-default-features = false
|
|
[badges.gitlab]
|
|
repository = "sequoia-pgp/sequoia"
|
|
|