You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
46 lines
914 B
46 lines
914 B
--- sequoia-openpgp-1.11.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ sequoia-openpgp-1.11.0/Cargo.toml 2022-11-23T10:33:00.673143+00:00
|
|
@@ -50,10 +50,6 @@
|
|
name = "pad"
|
|
required-features = ["compression-deflate"]
|
|
|
|
-[[bench]]
|
|
-name = "run_benchmarks"
|
|
-harness = false
|
|
-
|
|
[dependencies.aes]
|
|
version = "0.6.0"
|
|
optional = true
|
|
@@ -229,19 +225,12 @@
|
|
version = "0.8"
|
|
features = ["xxh3"]
|
|
|
|
-[dev-dependencies.criterion]
|
|
-version = "0.3.4"
|
|
-features = ["html_reports"]
|
|
-
|
|
[dev-dependencies.quickcheck]
|
|
version = "1"
|
|
default-features = false
|
|
|
|
[dev-dependencies.rand]
|
|
version = "0.8"
|
|
-
|
|
-[dev-dependencies.rpassword]
|
|
-version = "6.0"
|
|
|
|
[build-dependencies.lalrpop]
|
|
version = ">=0.17"
|
|
@@ -261,11 +250,6 @@
|
|
compression-deflate = [
|
|
"flate2",
|
|
"buffered-reader/compression-deflate",
|
|
-]
|
|
-crypto-cng = [
|
|
- "eax",
|
|
- "ed25519-dalek",
|
|
- "num-bigint-dig",
|
|
]
|
|
crypto-nettle = ["nettle"]
|
|
crypto-rust = [
|