You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-schemars/SOURCES/schemars-fix-metadata.diff

35 lines
668 B

--- schemars-0.8.21/Cargo.toml 1970-01-01T00:00:01+00:00
+++ schemars-0.8.21/Cargo.toml 2024-09-16T00:20:05.928688+00:00
@@ -48,13 +48,6 @@
required-features = ["either"]
[[test]]
-name = "uuid"
-required-features = [
- "uuid08",
- "uuid1",
-]
-
-[[test]]
name = "smallvec"
required-features = ["smallvec"]
@@ -190,12 +183,6 @@
version = "2.0"
optional = true
default-features = false
-
-[dependencies.uuid08]
-version = "0.8"
-optional = true
-default-features = false
-package = "uuid"
[dependencies.uuid1]
version = "1.0"
@@ -220,4 +207,3 @@
preserve_order = ["indexmap"]
raw_value = ["serde_json/raw_value"]
ui_test = []
-uuid = ["uuid08"]