You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
39 lines
670 B
39 lines
670 B
--- scc-2.1.6/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ scc-2.1.6/Cargo.toml 2024-08-02T18:38:22.563456+00:00
|
|
@@ -34,35 +34,12 @@
|
|
license = "Apache-2.0"
|
|
repository = "https://github.com/wvwwvwwv/scalable-concurrent-containers/"
|
|
|
|
-[[bench]]
|
|
-name = "bag"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "hash_map"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "hash_index"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "hash_cache"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "tree_index"
|
|
-harness = false
|
|
-
|
|
[dependencies.sdd]
|
|
version = "2.1.0"
|
|
|
|
[dependencies.serde]
|
|
version = "1.0"
|
|
optional = true
|
|
-
|
|
-[dev-dependencies.criterion]
|
|
-version = "0.5"
|
|
|
|
[dev-dependencies.futures]
|
|
version = "0.3"
|