You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
58 lines
958 B
58 lines
958 B
--- scc-2.1.17/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ scc-2.1.17/Cargo.toml 2024-09-18T15:04:47.778041+00:00
|
|
@@ -43,44 +43,12 @@
|
|
name = "scc"
|
|
path = "src/lib.rs"
|
|
|
|
-[[bench]]
|
|
-name = "bag"
|
|
-path = "benches/bag.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "hash_cache"
|
|
-path = "benches/hash_cache.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "hash_index"
|
|
-path = "benches/hash_index.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "hash_map"
|
|
-path = "benches/hash_map.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "tree_index"
|
|
-path = "benches/tree_index.rs"
|
|
-harness = false
|
|
-
|
|
-[dependencies.loom]
|
|
-version = "0.7"
|
|
-optional = true
|
|
-
|
|
[dependencies.sdd]
|
|
version = "3.0"
|
|
|
|
[dependencies.serde]
|
|
version = "1.0"
|
|
optional = true
|
|
-
|
|
-[dev-dependencies.criterion]
|
|
-version = "0.5"
|
|
|
|
[dev-dependencies.futures]
|
|
version = "0.3"
|
|
@@ -100,9 +68,3 @@
|
|
[dev-dependencies.tokio]
|
|
version = "1.40"
|
|
features = ["full"]
|
|
-
|
|
-[features]
|
|
-loom = [
|
|
- "dep:loom",
|
|
- "sdd/loom",
|
|
-]
|