You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
69 lines
1.3 KiB
69 lines
1.3 KiB
--- rust_decimal-1.35.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ rust_decimal-1.35.0/Cargo.toml 2024-04-25T12:34:09.798404+00:00
|
|
@@ -56,15 +56,6 @@
|
|
version = "0.7"
|
|
default-features = false
|
|
|
|
-[dependencies.borsh]
|
|
-version = "1.1.1"
|
|
-features = [
|
|
- "derive",
|
|
- "unstable__schema",
|
|
-]
|
|
-optional = true
|
|
-default-features = false
|
|
-
|
|
[dependencies.bytes]
|
|
version = "1.0"
|
|
optional = true
|
|
@@ -145,19 +136,11 @@
|
|
version = "1.0"
|
|
default-features = false
|
|
|
|
-[dev-dependencies.criterion]
|
|
-version = "0.5"
|
|
-default-features = false
|
|
-
|
|
[dev-dependencies.csv]
|
|
version = "1"
|
|
|
|
[dev-dependencies.futures]
|
|
version = "0.3"
|
|
-default-features = false
|
|
-
|
|
-[dev-dependencies.postgres]
|
|
-version = "0.19"
|
|
default-features = false
|
|
|
|
[dev-dependencies.rand]
|
|
@@ -184,10 +167,6 @@
|
|
"rt-multi-thread",
|
|
"test-util",
|
|
]
|
|
-default-features = false
|
|
-
|
|
-[dev-dependencies.tokio-postgres]
|
|
-version = "0.7"
|
|
default-features = false
|
|
|
|
[dev-dependencies.version-sync]
|
|
@@ -199,10 +178,6 @@
|
|
default-features = false
|
|
|
|
[features]
|
|
-borsh = [
|
|
- "dep:borsh",
|
|
- "std",
|
|
-]
|
|
c-repr = []
|
|
db-diesel-mysql = ["db-diesel1-mysql"]
|
|
db-diesel-postgres = ["db-diesel1-postgres"]
|
|
@@ -260,7 +235,6 @@
|
|
serde-with-str = ["serde"]
|
|
std = [
|
|
"arrayvec/std",
|
|
- "borsh?/std",
|
|
"bytes?/std",
|
|
"rand?/std",
|
|
"rkyv?/std",
|