You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-ring/ring-fix-metadata-auto.diff

26 lines
968 B

--- ring-0.17.6/Cargo.toml 1970-01-01T00:00:01+00:00
+++ ring-0.17.6/Cargo.toml 2023-11-30T11:36:38.885312+00:00
@@ -219,17 +219,6 @@
version = "0.2.148"
default-features = false
-[target."cfg(all(target_arch = \"aarch64\", target_os = \"windows\"))".dependencies.windows-sys]
-version = "0.48"
-features = [
- "Win32_Foundation",
- "Win32_System_Threading",
-]
-
-[target."cfg(all(target_arch = \"wasm32\", target_os = \"unknown\"))".dev-dependencies.wasm-bindgen-test]
-version = "0.3.37"
-default-features = false
-
[target."cfg(any(target_arch = \"x86\",target_arch = \"x86_64\", all(any(target_arch = \"aarch64\", target_arch = \"arm\"), any(target_os = \"android\", target_os = \"fuchsia\", target_os = \"linux\", target_os = \"windows\"))))".dependencies.spin]
version = "0.9.8"
features = ["once"]
@@ -238,3 +227,4 @@
[target."cfg(any(unix, windows, target_os = \"wasi\"))".dev-dependencies.libc]
version = "0.2.148"
default-features = false
+