You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
54 lines
1.3 KiB
54 lines
1.3 KiB
--- reqwest-0.11.12/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ reqwest-0.11.12/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
@@ -179,7 +179,7 @@
|
|
"async-compression/gzip",
|
|
"tokio-util",
|
|
]
|
|
-json = ["serde_json"]
|
|
+json = []
|
|
multipart = ["mime_guess"]
|
|
native-tls = ["default-tls"]
|
|
native-tls-alpn = [
|
|
@@ -374,41 +374,3 @@
|
|
]
|
|
default-features = false
|
|
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.js-sys]
|
|
-version = "0.3.45"
|
|
-
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.serde_json]
|
|
-version = "1.0"
|
|
-
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen]
|
|
-version = "0.2.68"
|
|
-
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen-futures]
|
|
-version = "0.4.18"
|
|
-
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.web-sys]
|
|
-version = "0.3.25"
|
|
-features = [
|
|
- "Headers",
|
|
- "Request",
|
|
- "RequestInit",
|
|
- "RequestMode",
|
|
- "Response",
|
|
- "Window",
|
|
- "FormData",
|
|
- "Blob",
|
|
- "BlobPropertyBag",
|
|
- "ServiceWorkerGlobalScope",
|
|
- "RequestCredentials",
|
|
- "File",
|
|
-]
|
|
-
|
|
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen]
|
|
-version = "0.2.68"
|
|
-features = ["serde-serialize"]
|
|
-
|
|
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-test]
|
|
-version = "0.3"
|
|
-
|
|
-[target."cfg(windows)".dependencies.winreg]
|
|
-version = "0.10"
|