You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-reqwest/reqwest-fix-metadata.diff

30 lines
1.0 KiB

--- reqwest-0.10.6/Cargo.toml 2020-05-29T17:50:02+00:00
+++ reqwest-0.10.6/Cargo.toml 2020-06-04T01:18:29.217965+00:00
@@ -95,7 +95,6 @@
gzip = ["async-compression", "async-compression/gzip"]
json = ["serde_json"]
native-tls = ["default-tls"]
-native-tls-vendored = ["native-tls", "native-tls-crate/vendored"]
rustls-tls = ["hyper-rustls", "tokio-rustls", "webpki-roots", "rustls", "__tls"]
socks = ["tokio-socks"]
stream = []
@@ -231,18 +230,3 @@
version = "0.2.0"
features = ["macros"]
default-features = false
-[target."cfg(target_arch = \"wasm32\")".dependencies.js-sys]
-version = "0.3.28"
-
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen]
-version = "0.2.51"
-features = ["serde-serialize"]
-
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen-futures]
-version = "0.4.1"
-
-[target."cfg(target_arch = \"wasm32\")".dependencies.web-sys]
-version = "0.3.25"
-features = ["Headers", "Request", "RequestInit", "RequestMode", "Response", "Window"]
-[target."cfg(windows)".dependencies.winreg]
-version = "0.7"