import rust-reqwest-0.12.9-2.el10

i10ce changed/i10ce/rust-reqwest-0.12.9-2.el10
MSVSphere Packaging Team 1 month ago
commit 81ea4f927e
Signed by: sys_gitsync
GPG Key ID: B2B0B9F29E528FE8

1
.gitignore vendored

@ -0,0 +1 @@
SOURCES/reqwest-0.12.9.crate

@ -0,0 +1 @@
8d489379ab7c0e9b3348279a8a87522c78212604 SOURCES/reqwest-0.12.9.crate

@ -0,0 +1,78 @@
--- reqwest-0.12.9/Cargo.toml 1970-01-01T00:00:01+00:00
+++ reqwest-0.12.9/Cargo.toml 2024-10-30T22:19:12.691722+00:00
@@ -285,7 +285,7 @@
"dep:futures-channel",
]
json = ["dep:serde_json"]
-macos-system-configuration = ["dep:system-configuration"]
+macos-system-configuration = []
multipart = ["dep:mime_guess"]
native-tls = ["default-tls"]
native-tls-alpn = [
@@ -326,7 +326,6 @@
stream = [
"tokio/fs",
"dep:tokio-util",
- "dep:wasm-streams",
]
trust-dns = []
zstd = [
@@ -566,57 +565,8 @@
version = "0.13"
package = "zstd"
-[target.'cfg(target_arch = "wasm32")'.dependencies.js-sys]
-version = "0.3.45"
-
-[target.'cfg(target_arch = "wasm32")'.dependencies.serde_json]
-version = "1.0"
-
-[target.'cfg(target_arch = "wasm32")'.dependencies.wasm-bindgen]
-version = "0.2.89"
-
-[target.'cfg(target_arch = "wasm32")'.dependencies.wasm-bindgen-futures]
-version = "0.4.18"
-
-[target.'cfg(target_arch = "wasm32")'.dependencies.wasm-streams]
-version = "0.4"
-optional = true
-
-[target.'cfg(target_arch = "wasm32")'.dependencies.web-sys]
-version = "0.3.28"
-features = [
- "AbortController",
- "AbortSignal",
- "Headers",
- "Request",
- "RequestInit",
- "RequestMode",
- "Response",
- "Window",
- "FormData",
- "Blob",
- "BlobPropertyBag",
- "ServiceWorkerGlobalScope",
- "RequestCredentials",
- "File",
- "ReadableStream",
-]
-
-[target.'cfg(target_arch = "wasm32")'.dev-dependencies.wasm-bindgen]
-version = "0.2.89"
-features = ["serde-serialize"]
-
-[target.'cfg(target_arch = "wasm32")'.dev-dependencies.wasm-bindgen-test]
-version = "0.3"
-
-[target.'cfg(target_os = "macos")'.dependencies.system-configuration]
-version = "0.6.0"
-optional = true
-
-[target."cfg(windows)".dependencies.windows-registry]
-version = "0.2"
-
[lints.rust.unexpected_cfgs]
level = "warn"
priority = 0
check-cfg = ["cfg(reqwest_unstable)"]
+

@ -0,0 +1,126 @@
--- reqwest-0.12.9/Cargo.toml 1970-01-01T00:00:01+00:00
+++ reqwest-0.12.9/Cargo.toml 2024-10-30T22:21:02.376394+00:00
@@ -71,10 +71,6 @@
path = "examples/form.rs"
[[example]]
-name = "h3_simple"
-path = "examples/h3_simple.rs"
-
-[[example]]
name = "json_dynamic"
path = "examples/json_dynamic.rs"
required-features = ["json"]
@@ -101,14 +97,6 @@
name = "blocking"
path = "tests/blocking.rs"
required-features = ["blocking"]
-
-[[test]]
-name = "brotli"
-path = "tests/brotli.rs"
-required-features = [
- "brotli",
- "stream",
-]
[[test]]
name = "client"
@@ -224,7 +212,6 @@
"hyper-rustls?/ring",
"tokio-rustls?/ring",
"rustls?/ring",
- "quinn?/ring",
]
__tls = [
"dep:rustls-pemfile",
@@ -237,11 +224,6 @@
"futures-util/sink",
"tokio/sync",
]
-brotli = [
- "dep:async-compression",
- "async-compression?/brotli",
- "dep:tokio-util",
-]
charset = ["dep:encoding_rs"]
cookies = [
"dep:cookie_crate",
@@ -251,7 +233,6 @@
"default-tls",
"charset",
"http2",
- "macos-system-configuration",
]
default-tls = [
"dep:hyper-tls",
@@ -276,16 +257,7 @@
"hyper-util/http2",
"hyper-rustls?/http2",
]
-http3 = [
- "rustls-tls-manual-roots",
- "dep:h3",
- "dep:h3-quinn",
- "dep:quinn",
- "dep:slab",
- "dep:futures-channel",
-]
json = ["dep:serde_json"]
-macos-system-configuration = []
multipart = ["dep:mime_guess"]
native-tls = ["default-tls"]
native-tls-alpn = [
@@ -293,10 +265,6 @@
"native-tls-crate?/alpn",
"hyper-tls?/alpn",
]
-native-tls-vendored = [
- "native-tls",
- "native-tls-crate?/vendored",
-]
rustls-tls = ["rustls-tls-webpki-roots"]
rustls-tls-manual-roots = [
"rustls-tls-manual-roots-no-provider",
@@ -361,14 +329,6 @@
version = "0.4"
optional = true
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies.h3]
-version = "0.0.6"
-optional = true
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies.h3-quinn]
-version = "0.0.7"
-optional = true
-
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.hickory-resolver]
version = "0.24"
features = ["tokio-runtime"]
@@ -432,15 +392,6 @@
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.pin-project-lite]
version = "0.2.11"
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies.quinn]
-version = "0.11.1"
-features = [
- "rustls",
- "runtime-tokio",
-]
-optional = true
-default-features = false
-
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.rustls]
version = "0.23.4"
features = [
@@ -501,10 +452,6 @@
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.webpki-roots]
version = "0.26.0"
optional = true
-
-[target.'cfg(not(target_arch = "wasm32"))'.dev-dependencies.brotli_crate]
-version = "6.0.0"
-package = "brotli"
[target.'cfg(not(target_arch = "wasm32"))'.dev-dependencies.doc-comment]
version = "0.3"

@ -0,0 +1,23 @@
[package]
cargo-toml-patch-comments = [
"drop macOS-specific features",
"drop unused support for brotli",
"drop unused support for HTTP/3",
]
[tests]
skip = [
"test_allowed_methods",
"test_badssl_modern",
"test_badssl_self_signed",
"test_tls_info",
]
skip-exact = true
comments = ["skip tests which require internet access"]
[scripts]
prep.post = [
"# drop tests that depend on the dropped brotli support",
"rm tests/brotli.rs",
]

@ -0,0 +1,633 @@
## START: Set by rpmautospec
## (rpmautospec version 0.7.3)
## RPMAUTOSPEC: autorelease, autochangelog
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
release_number = 2;
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
print(release_number + base_release_number - 1);
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
## END: Set by rpmautospec
# Generated by rust2rpm 26
%bcond_without check
%global debug_package %{nil}
%global crate reqwest
Name: rust-reqwest
Version: 0.12.9
Release: %autorelease
Summary: Higher level HTTP client library
License: MIT OR Apache-2.0
URL: https://crates.io/crates/reqwest
Source: %{crates_source}
# Automatically generated patch to strip dependencies and normalize metadata
Patch: reqwest-fix-metadata-auto.diff
# Manually created patch for downstream crate metadata changes
# * drop macOS-specific features
# * drop unused support for brotli
# * drop unused support for HTTP/3
Patch: reqwest-fix-metadata.diff
BuildRequires: cargo-rpm-macros >= 24
%global _description %{expand:
Higher level HTTP client library.}
%description %{_description}
%package devel
Summary: %{summary}
BuildArch: noarch
%description devel %{_description}
This package contains library source intended for building other packages which
use the "%{crate}" crate.
%files devel
%license %{crate_instdir}/LICENSE-APACHE
%license %{crate_instdir}/LICENSE-MIT
%doc %{crate_instdir}/CHANGELOG.md
%doc %{crate_instdir}/README.md
%{crate_instdir}/
%package -n %{name}+default-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+default-devel %{_description}
This package contains library source intended for building other packages which
use the "default" feature of the "%{crate}" crate.
%files -n %{name}+default-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+__internal_proxy_sys_no_cache-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+__internal_proxy_sys_no_cache-devel %{_description}
This package contains library source intended for building other packages which
use the "__internal_proxy_sys_no_cache" feature of the "%{crate}" crate.
%files -n %{name}+__internal_proxy_sys_no_cache-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+__rustls-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+__rustls-devel %{_description}
This package contains library source intended for building other packages which
use the "__rustls" feature of the "%{crate}" crate.
%files -n %{name}+__rustls-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+__rustls-ring-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+__rustls-ring-devel %{_description}
This package contains library source intended for building other packages which
use the "__rustls-ring" feature of the "%{crate}" crate.
%files -n %{name}+__rustls-ring-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+__tls-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+__tls-devel %{_description}
This package contains library source intended for building other packages which
use the "__tls" feature of the "%{crate}" crate.
%files -n %{name}+__tls-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+blocking-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+blocking-devel %{_description}
This package contains library source intended for building other packages which
use the "blocking" feature of the "%{crate}" crate.
%files -n %{name}+blocking-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+charset-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+charset-devel %{_description}
This package contains library source intended for building other packages which
use the "charset" feature of the "%{crate}" crate.
%files -n %{name}+charset-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+cookies-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+cookies-devel %{_description}
This package contains library source intended for building other packages which
use the "cookies" feature of the "%{crate}" crate.
%files -n %{name}+cookies-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+default-tls-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+default-tls-devel %{_description}
This package contains library source intended for building other packages which
use the "default-tls" feature of the "%{crate}" crate.
%files -n %{name}+default-tls-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+deflate-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+deflate-devel %{_description}
This package contains library source intended for building other packages which
use the "deflate" feature of the "%{crate}" crate.
%files -n %{name}+deflate-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+gzip-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+gzip-devel %{_description}
This package contains library source intended for building other packages which
use the "gzip" feature of the "%{crate}" crate.
%files -n %{name}+gzip-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+h2-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+h2-devel %{_description}
This package contains library source intended for building other packages which
use the "h2" feature of the "%{crate}" crate.
%files -n %{name}+h2-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+hickory-dns-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+hickory-dns-devel %{_description}
This package contains library source intended for building other packages which
use the "hickory-dns" feature of the "%{crate}" crate.
%files -n %{name}+hickory-dns-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+http2-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+http2-devel %{_description}
This package contains library source intended for building other packages which
use the "http2" feature of the "%{crate}" crate.
%files -n %{name}+http2-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+json-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+json-devel %{_description}
This package contains library source intended for building other packages which
use the "json" feature of the "%{crate}" crate.
%files -n %{name}+json-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+multipart-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+multipart-devel %{_description}
This package contains library source intended for building other packages which
use the "multipart" feature of the "%{crate}" crate.
%files -n %{name}+multipart-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+native-tls-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+native-tls-devel %{_description}
This package contains library source intended for building other packages which
use the "native-tls" feature of the "%{crate}" crate.
%files -n %{name}+native-tls-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+native-tls-alpn-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+native-tls-alpn-devel %{_description}
This package contains library source intended for building other packages which
use the "native-tls-alpn" feature of the "%{crate}" crate.
%files -n %{name}+native-tls-alpn-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-manual-roots-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-manual-roots-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls-manual-roots" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-manual-roots-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-manual-roots-no-provider-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-manual-roots-no-provider-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls-manual-roots-no-provider" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-manual-roots-no-provider-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-native-roots-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-native-roots-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls-native-roots" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-native-roots-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-native-roots-no-provider-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-native-roots-no-provider-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls-native-roots-no-provider" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-native-roots-no-provider-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-no-provider-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-no-provider-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls-no-provider" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-no-provider-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-webpki-roots-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-webpki-roots-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls-webpki-roots" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-webpki-roots-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+rustls-tls-webpki-roots-no-provider-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+rustls-tls-webpki-roots-no-provider-devel %{_description}
This package contains library source intended for building other packages which
use the "rustls-tls-webpki-roots-no-provider" feature of the "%{crate}" crate.
%files -n %{name}+rustls-tls-webpki-roots-no-provider-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+slab-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+slab-devel %{_description}
This package contains library source intended for building other packages which
use the "slab" feature of the "%{crate}" crate.
%files -n %{name}+slab-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+socks-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+socks-devel %{_description}
This package contains library source intended for building other packages which
use the "socks" feature of the "%{crate}" crate.
%files -n %{name}+socks-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+stream-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+stream-devel %{_description}
This package contains library source intended for building other packages which
use the "stream" feature of the "%{crate}" crate.
%files -n %{name}+stream-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+trust-dns-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+trust-dns-devel %{_description}
This package contains library source intended for building other packages which
use the "trust-dns" feature of the "%{crate}" crate.
%files -n %{name}+trust-dns-devel
%ghost %{crate_instdir}/Cargo.toml
%package -n %{name}+zstd-devel
Summary: %{summary}
BuildArch: noarch
%description -n %{name}+zstd-devel %{_description}
This package contains library source intended for building other packages which
use the "zstd" feature of the "%{crate}" crate.
%files -n %{name}+zstd-devel
%ghost %{crate_instdir}/Cargo.toml
%prep
%autosetup -n %{crate}-%{version} -p1
%cargo_prep
# drop tests that depend on the dropped brotli support
rm tests/brotli.rs
%generate_buildrequires
%cargo_generate_buildrequires
%build
%cargo_build
%install
%cargo_install
%if %{with check}
%check
# * run tests single-threaded to avoid clobbered environment variables:
# https://github.com/seanmonstar/reqwest/issues/2468
# * skip tests which require internet access
%cargo_test -- -- --test-threads 1 --exact --skip test_allowed_methods --skip test_badssl_modern --skip test_badssl_self_signed --skip test_tls_info
%endif
%changelog
* Fri Dec 20 2024 MSVSphere Packaging Team <packager@msvsphere-os.ru> - 0.12.9-2
- Rebuilt for MSVSphere 10
## START: Generated by rpmautospec
* Mon Nov 04 2024 Fabio Valentini <decathorpe@gmail.com> - 0.12.9-2
- Run tests single-threaded to avoid clobbered environment variables
* Wed Oct 30 2024 Fabio Valentini <decathorpe@gmail.com> - 0.12.9-1
- Update to version 0.12.9; Fixes RHBZ#2322174
* Thu Oct 10 2024 Fabio Valentini <decathorpe@gmail.com> - 0.12.8-1
- Update to version 0.12.8; Fixes RHBZ#2315736
* Wed Sep 18 2024 Fabio Valentini <decathorpe@gmail.com> - 0.12.7-1
- Update to version 0.12.7; Fixes RHBZ#2306088
* Sat Jul 20 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.12.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild
* Wed Jul 03 2024 Fabio Valentini <decathorpe@gmail.com> - 0.12.5-1
- Update to version 0.12.5; Fixes RHBZ#2292662
* Sun Apr 28 2024 Benjamin A. Beasley <code@musicinmybrain.net> - 0.12.4-2
- Drop unused sync_wrapper dependency
* Fri Apr 19 2024 Fabio Valentini <decathorpe@gmail.com> - 0.12.4-1
- Update to version 0.12.4; Fixes RHBZ#2269208
* Sat Mar 09 2024 Fabio Valentini <decathorpe@gmail.com> - 0.11.25-1
- Update to version 0.11.25; Fixes RHBZ#2268630
* Thu Feb 01 2024 Fabio Valentini <decathorpe@gmail.com> - 0.11.24-1
- Update to version 0.11.24; Fixes RHBZ#2262140
* Fri Jan 26 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.23-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
* Sun Jan 14 2024 Fabio Valentini <decathorpe@gmail.com> - 0.11.23-1
- Update to version 0.11.23; Fixes RHBZ#2255151
* Mon Nov 06 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.22-3
- Enable features for HTTP/3 (QUIC) support
* Sat Oct 28 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.22-2
- Enable features for Rustls support
* Fri Oct 20 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.22-1
- Update to version 0.11.22; Fixes RHBZ#2241801
* Thu Aug 24 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.20-1
- Update to version 0.11.20; Fixes RHBZ#2234025
* Wed Aug 23 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.19-1
- Update to version 0.11.19; Fixes RHBZ#2233319
* Fri Jul 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.18-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
* Mon Jul 17 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.18-1
- Update to version 0.11.18; Fixes RHBZ#2207795
* Fri Apr 28 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.17-1
- Update to version 0.11.17; Fixes RHBZ#2190521
* Thu Mar 30 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.16-1
- Update to version 0.11.16; Fixes RHBZ#2182147
* Tue Mar 21 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.15-1
- Update to version 0.11.15; Fixes RHBZ#2180105
* Thu Feb 23 2023 Fabio Valentini <decathorpe@gmail.com> - 0.11.14-1
- Update to version 0.11.14; Fixes RHBZ#2143384
* Sat Jan 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.12-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
* Sun Oct 09 2022 Fabio Valentini <decathorpe@gmail.com> - 0.11.12-2
- Don't drop the serde_json dependency from the json feature
* Wed Oct 05 2022 Fabio Valentini <decathorpe@gmail.com> - 0.11.12-1
- Update to version 0.11.12; Fixes RHBZ#2128505
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.11-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
* Sun Jul 17 2022 Fabio Valentini <decathorpe@gmail.com> - 0.11.11-1
- Update to version 0.11.11; Fixes RHBZ#2096455
* Fri Mar 18 2022 Fabio Valentini <decathorpe@gmail.com> - 0.11.10-1
- Update to version 0.11.10; Fixes RHBZ#2011969
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.6-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
* Wed Jan 05 2022 Fabio Valentini <decathorpe@gmail.com> - 0.11.6-1
- Update to version 0.11.6
* Fri Jul 23 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
* Tue Jun 22 2021 Fabio Valentini <decathorpe@gmail.com> - 0.11.4-1
- Update to version 0.11.4.
- Fixes RHBZ#1974523
* Fri Jun 11 2021 Fabio Valentini <decathorpe@gmail.com> - 0.11.3-1
- Update to version 0.11.3.
- Fixes RHBZ#1948875
* Tue Mar 23 2021 Fabio Valentini <decathorpe@gmail.com> - 0.11.2-1
- Update to version 0.11.2.
- Fixes RHBZ#1937094
* Sat Mar 06 2021 Fabio Valentini <decathorpe@gmail.com> - 0.11.1-1
- Update to version 0.11.1.
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.10.9-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
* Fri Nov 27 2020 Fabio Valentini <decathorpe@gmail.com> - 0.10.9-1
- Update to version 0.10.9.
* Wed Oct 21 2020 Fabio Valentini <decathorpe@gmail.com> - 0.10.8-2
- Bump to tokio-socks 0.3.
* Wed Aug 26 2020 Josh Stone <jistone@redhat.com> - 0.10.8-1
- Update to 0.10.8
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.10.6-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
* Thu Jun 04 2020 Josh Stone <jistone@redhat.com> - 0.10.6-1
- Update to 0.10.6
* Mon May 18 12:49:32 CEST 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 0.10.4-2
- Update libflate to 1.0
* Wed Mar 04 2020 Josh Stone <jistone@redhat.com> - 0.10.4-1
- Update to 0.10.4
* Thu Feb 27 2020 Josh Stone <jistone@redhat.com> - 0.10.3-1
- Update to 0.10.3
* Fri Feb 21 2020 Josh Stone <jistone@redhat.com> - 0.10.2-1
- Update to 0.10.2
* Tue Feb 11 10:17:33 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 0.10.1-1
- Update to 0.10.1
* Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.24-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
* Thu Dec 26 07:19:05 CET 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.24-1
- Update to 0.9.24
* Fri Jul 26 2019 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.13-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
* Fri Jun 21 18:20:27 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.13-2
- Regenerate
* Tue Apr 02 2019 Josh Stone <jistone@redhat.com> - 0.9.13-1
- Update to 0.9.13
* Thu Mar 21 00:24:21 CET 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.12-1
- Update to 0.9.12
* Tue Mar 05 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.11-1
- Update to 0.9.11
* Tue Feb 19 2019 Josh Stone <jistone@redhat.com> - 0.9.10-1
- Update to 0.9.10
* Sat Feb 02 2019 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.9-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
* Sat Jan 26 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.9-2
- Run tests in infrastructure
* Sat Jan 26 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.9-1
- Initial package
## END: Generated by rpmautospec
Loading…
Cancel
Save