You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
24 lines
609 B
24 lines
609 B
--- rand_pcg-0.1.1/Cargo.toml 1970-01-01T01:00:00+01:00
|
|
+++ rand_pcg-0.1.1/Cargo.toml 2018-12-12T08:18:37.666798+01:00
|
|
@@ -23,9 +23,9 @@
|
|
categories = ["algorithms", "no-std"]
|
|
license = "MIT/Apache-2.0"
|
|
repository = "https://github.com/rust-random/small-rngs"
|
|
-[dependencies.bincode]
|
|
+[dev-dependencies.bincode]
|
|
version = "1"
|
|
-optional = true
|
|
+features = ["i128"]
|
|
|
|
[dependencies.rand_core]
|
|
version = "0.3"
|
|
@@ -42,7 +42,7 @@
|
|
version = "0.2"
|
|
|
|
[features]
|
|
-serde1 = ["serde", "serde_derive", "bincode/i128"]
|
|
+serde1 = ["serde", "serde_derive"]
|
|
[badges.appveyor]
|
|
repository = "rust-random/small-rngs"
|
|
|