You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
19 lines
632 B
19 lines
632 B
--- rand-0.8.3/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
+++ rand-0.8.3/Cargo.toml 2021-03-21T13:23:07.524769+00:00
|
|
@@ -66,14 +66,11 @@
|
|
simd_support = ["packed_simd"]
|
|
small_rng = []
|
|
std = ["rand_core/std", "rand_chacha/std", "alloc", "getrandom", "libc"]
|
|
-std_rng = ["rand_chacha", "rand_hc"]
|
|
+std_rng = ["rand_chacha"]
|
|
[target."cfg(not(target_os = \"emscripten\"))".dependencies.rand_chacha]
|
|
version = "0.3.0"
|
|
optional = true
|
|
default-features = false
|
|
-[target."cfg(target_os = \"emscripten\")".dependencies.rand_hc]
|
|
-version = "0.3.0"
|
|
-optional = true
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2.22"
|
|
optional = true
|