You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-procs/SOURCES/procs-fix-metadata-auto.diff

62 lines
1.5 KiB

--- procs-0.14.4/Cargo.toml 1970-01-01T00:00:01+00:00
+++ procs-0.14.4/Cargo.toml 2024-01-19T17:05:18.975085+00:00
@@ -165,53 +165,6 @@
[target."cfg(any(target_os = \"linux\", target_os = \"android\"))".dependencies.which]
version = "5"
-[target."cfg(target_os = \"freebsd\")".dependencies.bsd-kvm]
-version = "0.1.3"
-
-[target."cfg(target_os = \"freebsd\")".dependencies.bsd-kvm-sys]
-version = "0.2.0"
-
-[target."cfg(target_os = \"freebsd\")".dependencies.pager]
-version = "0.16.1"
-
-[target."cfg(target_os = \"freebsd\")".dependencies.uzers]
-version = "0.11"
-
-[target."cfg(target_os = \"freebsd\")".dependencies.which]
-version = "5"
-
-[target."cfg(target_os = \"macos\")".dependencies.errno]
-version = "0.3"
-
-[target."cfg(target_os = \"macos\")".dependencies.libproc]
-version = "0.14"
-
-[target."cfg(target_os = \"macos\")".dependencies.nix]
-version = "0.27.1"
-features = ["process"]
-
-[target."cfg(target_os = \"macos\")".dependencies.pager]
-version = "0.16"
-
-[target."cfg(target_os = \"macos\")".dependencies.uzers]
-version = "0.11"
-
-[target."cfg(target_os = \"macos\")".dependencies.which]
-version = "5"
-
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
-version = "0.3"
-features = [
- "handleapi",
- "minwindef",
- "psapi",
- "securitybaseapi",
- "tlhelp32",
- "winbase",
- "winnt",
- "iphlpapi",
-]
-
[badges.codecov]
branch = "master"
repository = "dalance/procs"
@@ -219,3 +172,4 @@
[badges.travis-ci]
repository = "dalance/procs"
+