You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
38 lines
915 B
38 lines
915 B
--- polling-3.7.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ polling-3.7.1/Cargo.toml 2024-06-05T20:16:27.040258+00:00
|
|
@@ -72,33 +72,10 @@
|
|
]
|
|
default-features = false
|
|
|
|
-[target."cfg(target_os = \"hermit\")".dependencies.hermit-abi]
|
|
-version = "0.3.9"
|
|
-
|
|
[target."cfg(unix)".dev-dependencies.libc]
|
|
version = "0.2"
|
|
-
|
|
-[target."cfg(windows)".dependencies.concurrent-queue]
|
|
-version = "2.2.0"
|
|
-
|
|
-[target."cfg(windows)".dependencies.pin-project-lite]
|
|
-version = "0.2.9"
|
|
-
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
-version = "0.52"
|
|
-features = [
|
|
- "Wdk_Foundation",
|
|
- "Wdk_Storage_FileSystem",
|
|
- "Win32_Foundation",
|
|
- "Win32_Networking_WinSock",
|
|
- "Win32_Security",
|
|
- "Win32_Storage_FileSystem",
|
|
- "Win32_System_IO",
|
|
- "Win32_System_LibraryLoader",
|
|
- "Win32_System_Threading",
|
|
- "Win32_System_WindowsProgramming",
|
|
-]
|
|
|
|
[lints.rust.unexpected_cfgs]
|
|
level = "warn"
|
|
priority = 0
|
|
+
|