You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
35 lines
906 B
35 lines
906 B
--- parking_lot_core-0.3.1/Cargo.toml 1969-12-31T16:00:00-08:00
|
|
+++ parking_lot_core-0.3.1/Cargo.toml 2018-09-10T18:20:51.786647-07:00
|
|
@@ -19,31 +19,14 @@
|
|
categories = ["concurrency"]
|
|
license = "Apache-2.0/MIT"
|
|
repository = "https://github.com/Amanieu/parking_lot"
|
|
-[dependencies.backtrace]
|
|
-version = "0.3.2"
|
|
-optional = true
|
|
-
|
|
-[dependencies.petgraph]
|
|
-version = "0.4.5"
|
|
-optional = true
|
|
-
|
|
[dependencies.rand]
|
|
version = "0.5"
|
|
|
|
[dependencies.smallvec]
|
|
version = "0.6"
|
|
|
|
-[dependencies.thread-id]
|
|
-version = "3.2.0"
|
|
-optional = true
|
|
[build-dependencies.rustc_version]
|
|
version = "0.2"
|
|
|
|
-[features]
|
|
-deadlock_detection = ["petgraph", "thread-id", "backtrace"]
|
|
-nightly = []
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2.27"
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
-version = "0.3"
|
|
-features = ["winnt", "ntstatus", "minwindef", "winerror", "winbase", "errhandlingapi", "handleapi"]
|