You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
21 lines
722 B
21 lines
722 B
--- once_cell-0.1.8/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
+++ once_cell-0.1.8/Cargo.toml 2019-05-07T05:37:53.908717+00:00
|
|
@@ -14,7 +14,7 @@
|
|
name = "once_cell"
|
|
version = "0.1.8"
|
|
authors = ["Aleksey Kladov <aleksey.kladov@gmail.com>"]
|
|
-exclude = ["*.png", "*.svg"]
|
|
+exclude = ["*.png", "*.svg", "/.travis.yml", "/Cargo.lock.min"]
|
|
description = "Single assignment cells and lazy static values without macros."
|
|
documentation = "https://docs.rs/once_cell"
|
|
readme = "README.md"
|
|
@@ -23,7 +23,7 @@
|
|
license = "MIT OR Apache-2.0"
|
|
repository = "https://github.com/matklad/once_cell"
|
|
[dependencies.parking_lot]
|
|
-version = "0.7.1"
|
|
+version = "0.8"
|
|
optional = true
|
|
default_features = false
|
|
[dev-dependencies.crossbeam-utils]
|