You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
37 lines
586 B
37 lines
586 B
--- object-0.32.2/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ object-0.32.2/Cargo.toml 2023-12-27T19:50:43.679682+00:00
|
|
@@ -76,17 +76,12 @@
|
|
version = "0.5.0"
|
|
optional = true
|
|
|
|
-[dependencies.wasmparser]
|
|
-version = "0.118.0"
|
|
-optional = true
|
|
-
|
|
[features]
|
|
all = [
|
|
"read",
|
|
"write",
|
|
"std",
|
|
"compression",
|
|
- "wasm",
|
|
]
|
|
archive = []
|
|
cargo-all = []
|
|
@@ -110,7 +105,6 @@
|
|
"elf",
|
|
"macho",
|
|
"pe",
|
|
- "wasm",
|
|
"xcoff",
|
|
]
|
|
elf = []
|
|
@@ -140,7 +134,6 @@
|
|
"all",
|
|
"unstable",
|
|
]
|
|
-wasm = ["dep:wasmparser"]
|
|
write = [
|
|
"write_std",
|
|
"coff",
|