You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
39 lines
626 B
39 lines
626 B
--- object-0.36.5/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ object-0.36.5/Cargo.toml 2024-10-04T17:04:08.995880+00:00
|
|
@@ -98,11 +98,6 @@
|
|
version = "0.7.0"
|
|
optional = true
|
|
|
|
-[dependencies.wasmparser]
|
|
-version = "0.218.0"
|
|
-optional = true
|
|
-default-features = false
|
|
-
|
|
[features]
|
|
all = [
|
|
"read",
|
|
@@ -110,7 +105,6 @@
|
|
"build",
|
|
"std",
|
|
"compression",
|
|
- "wasm",
|
|
]
|
|
archive = []
|
|
build = [
|
|
@@ -144,7 +138,6 @@
|
|
"elf",
|
|
"macho",
|
|
"pe",
|
|
- "wasm",
|
|
"xcoff",
|
|
]
|
|
elf = []
|
|
@@ -174,7 +167,6 @@
|
|
"all",
|
|
"unstable",
|
|
]
|
|
-wasm = ["dep:wasmparser"]
|
|
write = [
|
|
"write_std",
|
|
"coff",
|