You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
40 lines
651 B
40 lines
651 B
--- object-0.32.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ object-0.32.1/Cargo.toml 2023-11-29T18:55:32.055374+00:00
|
|
@@ -73,11 +73,7 @@
|
|
default-features = false
|
|
|
|
[dependencies.ruzstd]
|
|
-version = "0.4.0"
|
|
-optional = true
|
|
-
|
|
-[dependencies.wasmparser]
|
|
-version = "0.110.0"
|
|
+version = "0.5.0"
|
|
optional = true
|
|
|
|
[features]
|
|
@@ -86,7 +82,6 @@
|
|
"write",
|
|
"std",
|
|
"compression",
|
|
- "wasm",
|
|
]
|
|
archive = []
|
|
cargo-all = []
|
|
@@ -110,7 +105,6 @@
|
|
"elf",
|
|
"macho",
|
|
"pe",
|
|
- "wasm",
|
|
"xcoff",
|
|
]
|
|
elf = []
|
|
@@ -140,7 +134,6 @@
|
|
"all",
|
|
"unstable",
|
|
]
|
|
-wasm = ["dep:wasmparser"]
|
|
write = [
|
|
"write_std",
|
|
"coff",
|