You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-object/object-fix-metadata.diff

22 lines
575 B

--- object-0.10.0/Cargo.toml 1969-12-31T16:00:00-08:00
+++ object-0.10.0/Cargo.toml 2018-10-02T10:14:40.393495-07:00
@@ -28,10 +28,6 @@
features = ["endian_fd", "elf32", "elf64", "mach32", "mach64", "pe32", "pe64", "archive"]
default-features = false
-[dependencies.parity-wasm]
-version = "0.31.0"
-optional = true
-
[dependencies.scroll]
version = "0.9"
default-features = false
@@ -44,6 +40,5 @@
[features]
compression = ["flate2"]
-default = ["std", "compression", "wasm"]
+default = ["std", "compression"]
std = ["goblin/std"]
-wasm = ["std", "parity-wasm"]