You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
30 lines
884 B
30 lines
884 B
--- object-0.27.1/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
+++ object-0.27.1/Cargo.toml 2022-02-03T15:04:23.969609+00:00
|
|
@@ -51,18 +51,13 @@
|
|
version = "2.4.1"
|
|
default-features = false
|
|
|
|
-[dependencies.wasmparser]
|
|
-version = "0.57"
|
|
-optional = true
|
|
-
|
|
[features]
|
|
-all = ["read", "write", "std", "compression", "wasm"]
|
|
+all = ["read", "write", "std", "compression"]
|
|
archive = []
|
|
cargo-all = []
|
|
coff = []
|
|
compression = ["flate2", "std"]
|
|
default = ["read", "compression"]
|
|
-doc = ["read_core", "write_core", "std", "compression", "archive", "coff", "elf", "macho", "pe", "wasm"]
|
|
elf = []
|
|
macho = []
|
|
pe = ["coff"]
|
|
@@ -71,6 +66,5 @@
|
|
rustc-dep-of-std = ["core", "compiler_builtins", "alloc", "memchr/rustc-dep-of-std"]
|
|
std = ["memchr/std"]
|
|
unaligned = []
|
|
-wasm = ["wasmparser"]
|
|
write = ["write_core", "coff", "elf", "macho", "pe"]
|
|
write_core = ["crc32fast", "indexmap/std", "std"]
|