You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
37 lines
594 B
37 lines
594 B
--- object-0.29.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ object-0.29.0/Cargo.toml 2022-08-09T09:38:46.983845+00:00
|
|
@@ -68,17 +68,12 @@
|
|
version = "2.4.1"
|
|
default-features = false
|
|
|
|
-[dependencies.wasmparser]
|
|
-version = "0.57"
|
|
-optional = true
|
|
-
|
|
[features]
|
|
all = [
|
|
"read",
|
|
"write",
|
|
"std",
|
|
"compression",
|
|
- "wasm",
|
|
]
|
|
archive = []
|
|
cargo-all = []
|
|
@@ -101,7 +96,6 @@
|
|
"elf",
|
|
"macho",
|
|
"pe",
|
|
- "wasm",
|
|
]
|
|
elf = []
|
|
macho = []
|
|
@@ -124,7 +118,6 @@
|
|
]
|
|
std = ["memchr/std"]
|
|
unaligned = []
|
|
-wasm = ["wasmparser"]
|
|
write = [
|
|
"write_std",
|
|
"coff",
|