You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
60 lines
1.3 KiB
60 lines
1.3 KiB
--- nu-system-0.65.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ nu-system-0.65.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
@@ -29,56 +29,3 @@
|
|
[target."cfg(any(target_os = \"linux\", target_os = \"android\"))".dependencies.procfs]
|
|
version = "0.12.0"
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.errno]
|
|
-version = "0.2"
|
|
-
|
|
-[target."cfg(target_os = \"macos\")".dependencies.libc]
|
|
-version = "0.2"
|
|
-
|
|
-[target."cfg(target_os = \"macos\")".dependencies.libproc]
|
|
-version = "0.10"
|
|
-
|
|
-[target."cfg(target_os = \"windows\")".dependencies.chrono]
|
|
-version = "0.4"
|
|
-
|
|
-[target."cfg(target_os = \"windows\")".dependencies.libc]
|
|
-version = "0.2"
|
|
-
|
|
-[target."cfg(target_os = \"windows\")".dependencies.ntapi]
|
|
-version = "0.3"
|
|
-
|
|
-[target."cfg(target_os = \"windows\")".dependencies.once_cell]
|
|
-version = "1.0"
|
|
-
|
|
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
|
|
-version = "0.3.9"
|
|
-features = [
|
|
- "tlhelp32",
|
|
- "fileapi",
|
|
- "handleapi",
|
|
- "ifdef",
|
|
- "ioapiset",
|
|
- "minwindef",
|
|
- "pdh",
|
|
- "psapi",
|
|
- "synchapi",
|
|
- "sysinfoapi",
|
|
- "winbase",
|
|
- "winerror",
|
|
- "winioctl",
|
|
- "winnt",
|
|
- "oleauto",
|
|
- "wbemcli",
|
|
- "rpcdce",
|
|
- "combaseapi",
|
|
- "objidl",
|
|
- "powerbase",
|
|
- "netioapi",
|
|
- "lmcons",
|
|
- "lmaccess",
|
|
- "lmapibuf",
|
|
- "memoryapi",
|
|
- "shellapi",
|
|
- "std",
|
|
- "securitybaseapi",
|
|
-]
|