You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
75 lines
1.3 KiB
75 lines
1.3 KiB
--- nom-6.1.2/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
+++ nom-6.1.2/Cargo.toml 2021-02-20T09:19:53.875757+00:00
|
|
@@ -34,21 +34,6 @@
|
|
|
|
[lib]
|
|
bench = false
|
|
-
|
|
-[[example]]
|
|
-name = "json"
|
|
-path = "examples/json.rs"
|
|
-required-features = ["alloc"]
|
|
-
|
|
-[[example]]
|
|
-name = "s_expression"
|
|
-path = "examples/s_expression.rs"
|
|
-required-features = ["alloc"]
|
|
-
|
|
-[[example]]
|
|
-name = "string"
|
|
-path = "examples/string.rs"
|
|
-required-features = ["alloc"]
|
|
|
|
[[test]]
|
|
name = "arithmetic"
|
|
@@ -111,40 +96,6 @@
|
|
name = "fnmut"
|
|
required-features = ["alloc"]
|
|
|
|
-[[bench]]
|
|
-name = "arithmetic"
|
|
-path = "benches/arithmetic.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "number"
|
|
-path = "benches/number.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "http"
|
|
-path = "benches/http.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "ini"
|
|
-path = "benches/ini.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "ini_complete"
|
|
-path = "benches/ini_complete.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "ini_str"
|
|
-path = "benches/ini_str.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "json"
|
|
-path = "benches/json.rs"
|
|
-harness = false
|
|
[dependencies.bitvec]
|
|
version = "0.19.3"
|
|
optional = true
|
|
@@ -176,8 +127,6 @@
|
|
[dev-dependencies.doc-comment]
|
|
version = "0.3"
|
|
|
|
-[dev-dependencies.jemallocator]
|
|
-version = "^0.3"
|
|
[build-dependencies.version_check]
|
|
version = "0.9"
|
|
|