commit
d5ed61c235
Binary file not shown.
@ -0,0 +1,8 @@
|
||||
--- nix-0.27.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ nix-0.27.1/Cargo.toml 2023-10-14T19:47:36.952259+00:00
|
||||
@@ -143,5 +143,3 @@
|
||||
[target."cfg(any(target_os = \"android\", target_os = \"linux\"))".dev-dependencies.caps]
|
||||
version = "0.5.3"
|
||||
|
||||
-[target."cfg(target_os = \"freebsd\")".dev-dependencies.sysctl]
|
||||
-version = "0.4"
|
@ -0,0 +1,649 @@
|
||||
## START: Set by rpmautospec
|
||||
## (rpmautospec version 0.3.5)
|
||||
## RPMAUTOSPEC: autorelease, autochangelog
|
||||
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
|
||||
release_number = 1;
|
||||
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
|
||||
print(release_number + base_release_number - 1);
|
||||
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
|
||||
## END: Set by rpmautospec
|
||||
|
||||
# Generated by rust2rpm 25
|
||||
# * many tests don't work when virtualized / containerized
|
||||
%bcond_with check
|
||||
%global debug_package %{nil}
|
||||
|
||||
%global crate nix
|
||||
|
||||
Name: rust-nix
|
||||
Version: 0.27.1
|
||||
Release: %autorelease
|
||||
Summary: Rust friendly bindings to *nix APIs
|
||||
|
||||
License: MIT
|
||||
URL: https://crates.io/crates/nix
|
||||
Source: %{crates_source}
|
||||
# Automatically generated patch to strip dependencies and normalize metadata
|
||||
Patch: nix-fix-metadata-auto.diff
|
||||
|
||||
BuildRequires: cargo-rpm-macros >= 24
|
||||
|
||||
%global _description %{expand:
|
||||
Rust friendly bindings to *nix APIs.}
|
||||
|
||||
%description %{_description}
|
||||
|
||||
%package devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "%{crate}" crate.
|
||||
|
||||
%files devel
|
||||
%license %{crate_instdir}/LICENSE
|
||||
%doc %{crate_instdir}/CHANGELOG.md
|
||||
%doc %{crate_instdir}/README.md
|
||||
%{crate_instdir}/
|
||||
|
||||
%package -n %{name}+default-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+default-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "default" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+default-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+acct-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+acct-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "acct" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+acct-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+aio-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+aio-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "aio" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+aio-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+dir-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+dir-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "dir" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+dir-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+env-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+env-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "env" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+env-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+event-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+event-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "event" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+event-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+feature-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+feature-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "feature" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+feature-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+fs-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+fs-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "fs" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+fs-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+hostname-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+hostname-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "hostname" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+hostname-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+inotify-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+inotify-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "inotify" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+inotify-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+ioctl-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+ioctl-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "ioctl" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+ioctl-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+kmod-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+kmod-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "kmod" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+kmod-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+memoffset-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+memoffset-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "memoffset" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+memoffset-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+mman-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+mman-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "mman" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+mman-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+mount-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+mount-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "mount" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+mount-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+mqueue-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+mqueue-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "mqueue" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+mqueue-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+net-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+net-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "net" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+net-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+personality-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+personality-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "personality" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+personality-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+pin-utils-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+pin-utils-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "pin-utils" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+pin-utils-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+poll-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+poll-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "poll" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+poll-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+process-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+process-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "process" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+process-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+pthread-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+pthread-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "pthread" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+pthread-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+ptrace-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+ptrace-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "ptrace" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+ptrace-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+quota-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+quota-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "quota" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+quota-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+reboot-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+reboot-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "reboot" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+reboot-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+resource-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+resource-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "resource" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+resource-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+sched-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+sched-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "sched" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+sched-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+signal-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+signal-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "signal" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+signal-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+socket-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+socket-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "socket" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+socket-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+term-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+term-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "term" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+term-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+time-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+time-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "time" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+time-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+ucontext-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+ucontext-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "ucontext" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+ucontext-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+uio-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+uio-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "uio" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+uio-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+user-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+user-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "user" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+user-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+zerocopy-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+zerocopy-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "zerocopy" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+zerocopy-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%prep
|
||||
%autosetup -n %{crate}-%{version} -p1
|
||||
%cargo_prep
|
||||
|
||||
%generate_buildrequires
|
||||
%cargo_generate_buildrequires
|
||||
|
||||
%build
|
||||
%cargo_build
|
||||
|
||||
%install
|
||||
%cargo_install
|
||||
|
||||
%if %{with check}
|
||||
%check
|
||||
%cargo_test
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Thu Jan 11 2024 Arkady L. Shane <tigro@msvsphere-os.ru> - 0.27.1-1
|
||||
- Rebuilt for MSVSphere 9.3
|
||||
|
||||
* Sat Oct 14 2023 Fabio Valentini <decathorpe@gmail.com> - 0.27.1-1
|
||||
- Update to version 0.27.1; Fixes RHBZ#2235219
|
||||
|
||||
* Tue Aug 29 2023 Fabio Valentini <decathorpe@gmail.com> - 0.26.4-1
|
||||
- Update to version 0.26.4
|
||||
|
||||
* Mon Aug 28 2023 Fabio Valentini <decathorpe@gmail.com> - 0.26.3-1
|
||||
- Update to version 0.26.3
|
||||
|
||||
* Fri Jul 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.26.2-7
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
|
||||
|
||||
* Sun Feb 19 2023 Fabio Valentini <decathorpe@gmail.com> - 0.26.2-6
|
||||
- Give up and disable tests
|
||||
|
||||
* Sun Feb 19 2023 Fabio Valentini <decathorpe@gmail.com> - 0.26.2-5
|
||||
- Skip more tests that don't work when virtualized / containerized
|
||||
|
||||
* Sun Feb 19 2023 Fabio Valentini <decathorpe@gmail.com> - 0.26.2-4
|
||||
- Skip more tests that don't work when virtualized / containerized
|
||||
|
||||
* Wed Feb 15 2023 Fabio Valentini <decathorpe@gmail.com> - 0.26.2-3
|
||||
- Ensure all tests that need to be skipped are actually skipped
|
||||
|
||||
* Sat Jan 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.26.2-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
|
||||
|
||||
* Wed Jan 18 2023 Michel Alexandre Salim <salimma@fedoraproject.org> - 0.26.2-1
|
||||
- Update to 0.26.2
|
||||
|
||||
* Fri Jul 29 2022 Fabio Valentini <decathorpe@gmail.com> - 0.24.2-1
|
||||
- Update to version 0.24.2; Fixes RHBZ#2107909
|
||||
|
||||
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.24.1-4
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||
|
||||
* Thu Jul 14 2022 Fabio Valentini <decathorpe@gmail.com> - 0.24.1-3
|
||||
- Include upstream patch to fix doctests with Rust 1.62+
|
||||
|
||||
* Wed May 25 2022 Fabio Valentini <decathorpe@gmail.com> - 0.24.1-2
|
||||
- Skip a doctest that doesn't work in mock environments
|
||||
|
||||
* Wed May 25 2022 Fabio Valentini <decathorpe@gmail.com> - 0.24.1-1
|
||||
- Update to version 0.24.1; Fixes RHBZ#2077320
|
||||
|
||||
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.23.1-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
|
||||
|
||||
* Fri Jan 14 2022 Fabio Valentini <decathorpe@gmail.com> - 0.23.1-1
|
||||
- Update to version 0.23.1; Fixes RHBZ#2033511
|
||||
|
||||
* Thu Nov 25 2021 Fabio Valentini <decathorpe@gmail.com> - 0.22.2-1
|
||||
- Update to version 0.22.2
|
||||
|
||||
* Sat Aug 21 2021 Fabio Valentini <decathorpe@gmail.com> - 0.22.1-1
|
||||
- Update to version 0.22.1; Fixes RHBZ#1993570
|
||||
|
||||
* Thu Jul 29 2021 Fabio Valentini <decathorpe@gmail.com> - 0.22.0-1
|
||||
- Update to version 0.22.0; Fixes RHBZ#1966238
|
||||
|
||||
* Fri Jul 23 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.20.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
|
||||
|
||||
* Thu Feb 25 2021 Fabio Valentini <decathorpe@gmail.com> - 0.20.0-1
|
||||
- Update to version 0.20.0.
|
||||
|
||||
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.19.1-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||
|
||||
* Sun Dec 27 11:27:36 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 0.19.1-1
|
||||
- Update to 0.19.1 (Fixes: RHBZ#1887620)
|
||||
|
||||
* Sun Oct 04 2020 Fabio Valentini <decathorpe@gmail.com> - 0.18.0-1
|
||||
- Update to version 0.18.0.
|
||||
|
||||
* Sat Aug 01 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.17.0-3
|
||||
- Second attempt - Rebuilt for
|
||||
https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||
|
||||
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.17.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||
|
||||
* Fri Feb 21 2020 Josh Stone <jistone@redhat.com> - 0.17.0-1
|
||||
- Update to 0.17.0
|
||||
|
||||
* Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.16.1-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||
|
||||
* Thu Jan 09 2020 Josh Stone <jistone@redhat.com> - 0.16.1-1
|
||||
- Update to 0.16.1
|
||||
|
||||
* Sun Sep 08 16:09:30 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.15.0-1
|
||||
- Update to 0.15.0
|
||||
|
||||
* Fri Jul 26 2019 Fedora Release Engineering <releng@fedoraproject.org> - 0.14.1-4
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
|
||||
|
||||
* Sat Jun 22 11:09:21 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.14.1-3
|
||||
- Enable tests
|
||||
|
||||
* Fri Jun 21 22:39:37 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.14.1-2
|
||||
- Regenerate
|
||||
|
||||
* Fri Jun 07 2019 Josh Stone <jistone@redhat.com> - 0.14.1-1
|
||||
- Update to 0.14.1
|
||||
|
||||
* Tue Jun 04 2019 Josh Stone <jistone@redhat.com> - 0.14.0-1
|
||||
- Update to 0.14.0
|
||||
|
||||
* Tue Feb 12 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.13.0-2
|
||||
- Run tests in infrastructure
|
||||
|
||||
* Sat Feb 02 2019 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.0-5
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
|
||||
|
||||
* Fri Nov 02 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.11.0-4
|
||||
- Exclude CI files in a different way
|
||||
|
||||
* Mon Oct 29 2018 Josh Stone <jistone@redhat.com> - 0.11.0-3
|
||||
- Adapt to new packaging
|
||||
|
||||
* Sat Jul 28 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.11.0-2
|
||||
- Rebuild to trigger tests
|
||||
|
||||
* Tue Jul 17 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.11.0-1
|
||||
- Update to 0.11.0
|
||||
|
||||
* Sat Jul 14 2018 Fedora Release Engineering <releng@fedoraproject.org> - 0.10.0-5
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
|
||||
|
||||
* Sat Jun 23 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.10.0-4
|
||||
- Adopt to new macro
|
||||
|
||||
* Fri May 11 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.10.0-3
|
||||
- Bump tempfile to 3
|
||||
|
||||
* Thu Mar 08 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.10.0-2
|
||||
- Re-apply statvfs patch
|
||||
|
||||
* Thu Mar 08 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.10.0-1
|
||||
- Update to 0.10.0
|
||||
|
||||
* Fri Feb 09 2018 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.0-5
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
|
||||
|
||||
* Mon Jan 08 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.0-4
|
||||
- Rebuild for rust-packaging v5
|
||||
|
||||
* Mon Jan 08 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.0-3
|
||||
- Implement statfs/statvfs on altarches
|
||||
|
||||
* Mon Jan 01 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.0-2
|
||||
- Bump rand to 0.4
|
||||
|
||||
* Sun Dec 03 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.9.0-1
|
||||
- Initial package
|
||||
|
Loading…
Reference in new issue