You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
34 lines
874 B
34 lines
874 B
--- mio-0.7.0/Cargo.toml 2020-03-02T18:00:05+00:00
|
|
+++ mio-0.7.0/Cargo.toml 2020-04-30T17:43:14.500010+00:00
|
|
@@ -15,7 +15,13 @@
|
|
name = "mio"
|
|
version = "0.7.0"
|
|
authors = ["Carl Lerche <me@carllerche.com>"]
|
|
-exclude = [".gitignore", ".travis.yml"]
|
|
+exclude = [
|
|
+ ".cirrus.yml",
|
|
+ ".gitignore",
|
|
+ ".travis.yml",
|
|
+ "azure-pipelines.yml",
|
|
+ "ci/"
|
|
+]
|
|
description = "Lightweight non-blocking IO"
|
|
homepage = "https://github.com/tokio-rs/mio"
|
|
documentation = "https://docs.rs/mio/0.7.0"
|
|
@@ -54,15 +60,3 @@
|
|
uds = []
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2.62"
|
|
-[target."cfg(windows)".dependencies.lazy_static]
|
|
-version = "1.4.0"
|
|
-
|
|
-[target."cfg(windows)".dependencies.miow]
|
|
-version = "0.3.3"
|
|
-
|
|
-[target."cfg(windows)".dependencies.ntapi]
|
|
-version = "0.3"
|
|
-
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
-version = "0.3"
|
|
-features = ["winsock2", "mswsock"]
|