You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
33 lines
767 B
33 lines
767 B
--- mio-0.8.4/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ mio-0.8.4/Cargo.toml 2022-07-15T11:21:45.038421+00:00
|
|
@@ -99,28 +99,8 @@
|
|
[features]
|
|
default = []
|
|
net = []
|
|
-os-ext = [
|
|
- "os-poll",
|
|
- "windows-sys/Win32_System_Pipes",
|
|
- "windows-sys/Win32_Security",
|
|
-]
|
|
+os-ext = ["os-poll"]
|
|
os-poll = []
|
|
-
|
|
-[target."cfg(target_os = \"wasi\")".dependencies.libc]
|
|
-version = "0.2.121"
|
|
-
|
|
-[target."cfg(target_os = \"wasi\")".dependencies.wasi]
|
|
-version = "0.11.0"
|
|
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2.121"
|
|
-
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
-version = "0.36"
|
|
-features = [
|
|
- "Win32_Storage_FileSystem",
|
|
- "Win32_Foundation",
|
|
- "Win32_Networking_WinSock",
|
|
- "Win32_System_IO",
|
|
- "Win32_System_WindowsProgramming",
|
|
-]
|