parent
7b9dbe035a
commit
5c735f9c85
@ -1,21 +1,33 @@
|
||||
--- mio-0.6.20/Cargo.toml 1970-01-01T00:00:00+00:00
|
||||
+++ mio-0.6.20/Cargo.toml 2019-11-22T19:34:26.604578+00:00
|
||||
@@ -54,18 +54,5 @@
|
||||
[features]
|
||||
default = ["with-deprecated"]
|
||||
with-deprecated = []
|
||||
-[target."cfg(target_os = \"fuchsia\")".dependencies.fuchsia-zircon]
|
||||
-version = "0.3.2"
|
||||
-
|
||||
-[target."cfg(target_os = \"fuchsia\")".dependencies.fuchsia-zircon-sys]
|
||||
-version = "0.3.2"
|
||||
--- mio-0.7.0/Cargo.toml 2020-03-02T18:00:05+00:00
|
||||
+++ mio-0.7.0/Cargo.toml 2020-04-30T17:43:14.500010+00:00
|
||||
@@ -15,7 +15,13 @@
|
||||
name = "mio"
|
||||
version = "0.7.0"
|
||||
authors = ["Carl Lerche <me@carllerche.com>"]
|
||||
-exclude = [".gitignore", ".travis.yml"]
|
||||
+exclude = [
|
||||
+ ".cirrus.yml",
|
||||
+ ".gitignore",
|
||||
+ ".travis.yml",
|
||||
+ "azure-pipelines.yml",
|
||||
+ "ci/"
|
||||
+]
|
||||
description = "Lightweight non-blocking IO"
|
||||
homepage = "https://github.com/tokio-rs/mio"
|
||||
documentation = "https://docs.rs/mio/0.7.0"
|
||||
@@ -54,15 +60,3 @@
|
||||
uds = []
|
||||
[target."cfg(unix)".dependencies.libc]
|
||||
version = "0.2.42"
|
||||
-[target."cfg(windows)".dependencies.kernel32-sys]
|
||||
-version = "0.2"
|
||||
version = "0.2.62"
|
||||
-[target."cfg(windows)".dependencies.lazy_static]
|
||||
-version = "1.4.0"
|
||||
-
|
||||
-[target."cfg(windows)".dependencies.miow]
|
||||
-version = "0.2.1"
|
||||
-version = "0.3.3"
|
||||
-
|
||||
-[target."cfg(windows)".dependencies.ntapi]
|
||||
-version = "0.3"
|
||||
-
|
||||
-[target."cfg(windows)".dependencies.winapi]
|
||||
-version = "0.2.6"
|
||||
-version = "0.3"
|
||||
-features = ["winsock2", "mswsock"]
|
||||
|
@ -1 +1 @@
|
||||
SHA512 (mio-0.6.21.crate) = 2bc68f6ff424d3ae2ef67a6a1a708b4c42b05f616cad1b0061dce3157c6a46d0666173e65c6f8b7960051e21b526ab5acbdc835833b5496fda280719ad139c77
|
||||
SHA512 (mio-0.7.0.crate) = c7e00a45906db97f7ba3b91114ad1fa3a120598b13bbe9dd822e786d5bebd8721b54843a57d04d13190d5873cdee99f55f9cf467c5c27c7d7b9ed1c6251a03cf
|
||||
|
Loading…
Reference in new issue