You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
36 lines
751 B
36 lines
751 B
--- memsec-0.6.2/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ memsec-0.6.2/Cargo.toml 2022-05-12T13:45:21.043716+00:00
|
|
@@ -28,6 +28,7 @@
|
|
]
|
|
license = "MIT"
|
|
repository = "https://github.com/quininer/memsec"
|
|
+exclude = ["appveyor.yml"]
|
|
|
|
[dependencies.getrandom]
|
|
version = "0.2"
|
|
@@ -45,24 +46,12 @@
|
|
nightly = []
|
|
use_os = [
|
|
"libc",
|
|
- "windows-sys",
|
|
]
|
|
|
|
[target."cfg(unix)".dependencies.libc]
|
|
version = "0.2"
|
|
optional = true
|
|
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
-version = "0.36"
|
|
-features = [
|
|
- "Win32_System_SystemInformation",
|
|
- "Win32_System_Memory",
|
|
- "Win32_Foundation",
|
|
- "Win32_System_Diagnostics_Debug",
|
|
-]
|
|
-optional = true
|
|
-default-features = false
|
|
-
|
|
[badges.appveyor]
|
|
repository = "quininer/memsec"
|
|
|