parent
91e9501d32
commit
a4923fbf29
@ -1 +1,2 @@
|
||||
/memmap-0.6.0.crate
|
||||
/memmap-0.6.1.crate
|
||||
|
@ -1,27 +0,0 @@
|
||||
From f931cb075d96b3de613ffdde1b5f7b0613b2ab5d Mon Sep 17 00:00:00 2001
|
||||
From: Dan Burkert <dan@danburkert.com>
|
||||
Date: Sun, 29 Oct 2017 20:15:09 -0400
|
||||
Subject: [PATCH] Fix broken doctest
|
||||
|
||||
---
|
||||
src/lib.rs | 4 ++--
|
||||
1 file changed, 2 insertions(+), 2 deletions(-)
|
||||
|
||||
diff --git a/src/lib.rs b/src/lib.rs
|
||||
index 23099ca..9b3ee66 100644
|
||||
--- a/src/lib.rs
|
||||
+++ b/src/lib.rs
|
||||
@@ -78,8 +78,8 @@ impl MmapOptions {
|
||||
/// .offset(10)
|
||||
/// .map(&File::open("README.md")?)?
|
||||
/// };
|
||||
- /// assert_eq!(&b"A Rust library for cross-platform memory mapped file IO."[..],
|
||||
- /// &mmap[..56]);
|
||||
+ /// assert_eq!(&b"A Rust library for cross-platform memory mapped IO."[..],
|
||||
+ /// &mmap[..51]);
|
||||
/// # Ok(())
|
||||
/// # }
|
||||
/// # fn main() { try_main().unwrap(); }
|
||||
--
|
||||
2.15.0
|
||||
|
@ -1,5 +1,5 @@
|
||||
--- memmap-0.6.0/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||
+++ memmap-0.6.0/Cargo.toml 2017-11-07T10:46:23.466565+01:00
|
||||
--- memmap-0.6.1/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||
+++ memmap-0.6.1/Cargo.toml 2017-11-09T13:28:11.279056+01:00
|
||||
@@ -23,11 +23,7 @@
|
||||
version = "0.3"
|
||||
[target."cfg(unix)".dependencies.libc]
|
@ -1 +1 @@
|
||||
SHA512 (memmap-0.6.0.crate) = 461f21d0a62b850463c29ae0d84081a617d76adb25728a496bf512853dd3639033ef370fadde0ab5d64a37a984895570833a8c092a498535569889eb41c5f75b
|
||||
SHA512 (memmap-0.6.1.crate) = b502470f2dc7bcbd01251dd1e39196df13e2e9e9a5b9aba5b2c1a1f5a4fa3dfdc16e9586513fb96d1ff1020d8fe9eb6a5f3b6f8b4aa5303be0a6e910e812f6c0
|
||||
|
Loading…
Reference in new issue